TenkoFX - Новости

    TenkoFX

    425.75 7.25/10
    80% положительных отзывов
    Реальный

    С 1 июля прекращается поддержка старых версий MetaTrader 4

    Уважаемые клиенты,

    С 1 июля 2019 года TenkoFX окончательно прекращает поддержку компонентов платформы MetaTrader 4 ниже билда 1170. Это означает, что терминалы старых билдов больше не смогут подключаться к торговым серверам брокеров, а серверы, работающие под старыми версиями, - получать какие-либо обновления.

    Вы можете скачать обновленную версию платформы на странице MetaTrader 4

    В билде 1170 от 20 декабря 2018 года исправлены ошибки и повышена стабильность работы платформы:

    • Добавлена профилировка плагинов, позволяющая оценить их производительность и устранить возможные проблемы
    • Повышена производительность системы резервного копирования
    • Ускорена работа встроенного STP-шлюза
    • Внесены исправления по крешлогам

    Настоятельно просим вас обновить все свои MT4 терминалы до последнего билда 1170.


    Чтобы оставить комментарий необходимо или зарегистрироваться


    Посещая наш сайт и сервисы, вы соглашаетесь с использованием cookies. Узнать больше
    Согласен